Schedule for forums maintenance - Community & Forums Related Discussions

Users browsing this thread: 1 Guest(s)
venam
Administrators
Hello fellow nixers,
This thread is a notice that the forums will be down the 13th of April 2017 at 4:30GMT+0, the procedure will take around 30min according to local tests.

Cheers!
jkl
Long time nixers
New features? Please say new features!
robotchaos
Long time nixers
its the email we've been wanting :P
venam
Administrators
We're back online.
The procedure was successful.
robotchaos
Long time nixers
i noticed avatars' sizes are no longer normalized
also the quick reply at the bottom of each page within a thread doesn't seem to post properly

EDIT: looks like it does POST, but doesn't reload to show the change
robotchaos
Long time nixers
looks like the avatar sizes is exclusive to the --light theme, looks fine on Blank

quick reply works on the Blank theme
venam
Administrators
Sorry, there were a bit of changes in the code which might not be backward compatible.
I'll see what I can do about those.
robotchaos
Long time nixers
don't worry about it venam. i can use the new Blank theme
evbo
Members
I'm using the old dark theme, and have the avatar sizing issue as well.

Also I am experiencing the issue where the page doesn't reload after submitting a new reply, but it does POST
robotchaos
Long time nixers
i think the cookies are working again though. the remember me worked

EDIT: not so sure actually
venam
Administrators
There were a lot of complications.
Some of the old themes might run into problems.
If anyone is willing to help, as to solve the issue you have to go over hundreds of diffs, it would be great.
I've fixed the Blank theme for now.

Let me know if there's anything else.
robotchaos
Long time nixers
"Remember me" working for everyone else?

i'd be willing to look over the issues for the light theme since that's the one i use
robotchaos
Long time nixers
i see you got the quick reply working, i had just found it was missing the thread.js and went to add it

got the avatar sizes normalized and trying to remove the blank squares for no-avatar users
Adrift
Members
I believe "Remember me" is working for me.
robotchaos
Long time nixers
must be my browser settings