Users browsing this thread: 2 Guest(s)
venam
Administrators
The IRC servers information:

irc.freenode.net #nixers_net

The 6667 SSL: 6697 IRC ports for normal and SSL connection.

The nixers philosophy, rules, and mentality apply there. Additionally, remember it's better to talk about what you love instead of talking about what you don't.

Cheers.
xero
Long time nixers
use /list to view the current active channels on the network
biniar
Registered
s/usual/6667 SSL: 6697
josuah
Long time nixers
(03-01-2017, 07:26 PM)xero Wrote: SSL IS NOW REQUIRED FOR UNIX.CHAT! USE PORT 6697

For all those ii wrappers scripts, there is a SSL patch for ii:

(.html) http://tools.suckless.org/ii/patches/ssl
(.diff) http://tools.suckless.org/ii/patches/ii-1.7-ssl.diff
TheAnachron
Members
(05-01-2017, 10:45 AM)josuah Wrote:
(03-01-2017, 07:26 PM)xero Wrote: SSL IS NOW REQUIRED FOR UNIX.CHAT! USE PORT 6697

For all those ii wrappers scripts, there is a SSL patch for ii:

(.html) http://tools.suckless.org/ii/patches/ssl
(.diff) http://tools.suckless.org/ii/patches/ii-1.7-ssl.diff
Wee, that's great, thanks!
pranomostro
Long time nixers
Ah, okay, I was wondering why it didn't work. Thanks!
Wildefyr
Long time nixers
(03-01-2017, 07:26 PM)xero Wrote: *ATTENTION!*

SSL IS NOW REQUIRED FOR UNIX.CHAT! USE PORT 6697

darn you for making me log into these forums again !!11!
z3bra
Grey Hair Nixers
(05-01-2017, 10:45 AM)josuah Wrote:
(03-01-2017, 07:26 PM)xero Wrote: SSL IS NOW REQUIRED FOR UNIX.CHAT! USE PORT 6697

For all those ii wrappers scripts, there is a SSL patch for ii:

(.html) http://tools.suckless.org/ii/patches/ssl
(.diff) http://tools.suckless.org/ii/patches/ii-1.7-ssl.diff

You can also use stunnel if you don't feel like patching.
Anyone else still having issues trying to connect? I'm getting connection refused even on 6697.
mrtn
Members
I'm not getting a connection either. Not sure if it's a problem with the vpn, but I can connect to my bouncer...
Dworin
Members
I have no problem logging in.
z3bra
Grey Hair Nixers
No problems here. SSL only is enabled though:

Code:
telnet> open unix.chat 6667
Trying 178.62.240.114...
telnet: Unable to connect to remote host: Connection refused
telnet> open unix.chat 6697
Trying 178.62.240.114...
Connected to unix.chat.
Escape character is '^]'.
^]
telnet> close
Connection closed.
telnet> quit
Dworin
Members
connecting is fine but now I get

Code:
Cannot join channel (+k)

Edit: Now it's ok again.
jkl
Long time nixers
Stop being a bot.
fro
Members
mpcsh,

I've added one of your hosts for exemption from the antirandom mechanism.

However, you appear to be trying to connect from several different IPs.

I'm willing to add another host, but you can also just change your ident or realname to avoid this.

Edit: That goes for anyone else that gets caught by this. Send me a host for the exemption or change your ident/realname to something that looks less random.
fro
Members
(01-03-2017, 08:09 PM)mpcsh Wrote: fro,

Thanks for that, but it still doesn't seem to be working. I'm on a university network with many internal subnets, so that's why you're seeing many IPs (one when I'm home, one when I'm in the CS building, etc, etc). My nick, ident, and realname are all set to "mpcsh" - is that problematic?

I tweaked some things.

Try again and let me know.
mrtn
Members
The domain of my bnc is bannes as well - I've just sent a mail.
fro
Members
(03-03-2017, 10:18 AM)mrtn Wrote: The domain of my bnc is bannes as well - I've just sent a mail.

Should be fixed now.

Let me know.
sametsisartenep
Members
Hi,

I can't get into the server (unix.chat). It seems the certificate expired five days ago or so.
I also tried with ssl_verify=no in irssi but still had no luck.

Is there anything I can do?
fre d die
Members
(03-01-2017, 07:26 PM)xero Wrote: *ATTENTION!*

SSL IS NOW REQUIRED FOR UNIX.CHAT! USE PORT 6697

here are the relevant lines from my irssi config:

https://github.com/xero/dotfiles/blob/ma...ig#L19-L29
this might be a stuiped question but when joing it does not join because it " Could not verify TLS servers certificate: certificate has expired"
Wildefyr
Long time nixers
None of the specified server addresses are working. Who's bright idea was it to /require/ SSL and not get automatic renewal setup?
Dworin
Members
setting irc.server.***.ssl_verify off solved it for me in wechat.
mrtn
Members
Well, that's not a 'solution' - that's a workaround..
xero
Long time nixers
certs are updated. this should be resolved now.
fre d die
Members
i still get this error...
https://hastebin.com/riduzumunu.rb
fro
Members
cert is updated and the server has been restarted.

if you still can't connect now consider uninstalling your irc client and doing something else.

thank you.
rocx
Members
= snip =

IOU apologies for implying I was actually K-lined.
apk
Long time nixers
i have an issue with the irc where i only go on it drunk idk if theres a bug in irssi or
fro
Members
It's all fixed now.

I hate all of you.
acg
Members
(22-03-2017, 11:56 AM)apk Wrote: i have an issue with the irc where i only go on it drunk idk if theres a bug in irssi or

Did this ever get fixed?
argonaut · musician · developer · writer · https://www.betoissues.com